summaryrefslogtreecommitdiff
path: root/extra
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2018-08-31 14:10:35 +0000
committerAndreas Baumann <mail@andreasbaumann.cc>2018-08-31 14:10:35 +0000
commit9184124a1226c075e9332bc1b6c9eac255e72f13 (patch)
tree5bbadf336f0357cbdd2664d67db772339b345df4 /extra
parenta1f423a90571754237a99f0a7f799939cb3b1aef (diff)
downloadpackages-9184124a1226c075e9332bc1b6c9eac255e72f13.tar.xz
rebuilt all python 3.7.0 with boostrapped pip/wheel/setuptools on i486
Diffstat (limited to 'extra')
-rw-r--r--extra/pyopenssl/PKGBUILD1
-rw-r--r--extra/python-appdirs/PKGBUILD5
-rw-r--r--extra/python-asn1crypto/PKGBUILD5
-rw-r--r--extra/python-attrs/PKGBUILD1
-rw-r--r--extra/python-cffi/PKGBUILD1
-rw-r--r--extra/python-chardet/PKGBUILD5
-rw-r--r--extra/python-cryptography/PKGBUILD1
-rw-r--r--extra/python-idna/PKGBUILD4
-rw-r--r--extra/python-markupsafe/PKGBUILD5
-rw-r--r--extra/python-packaging/PKGBUILD1
-rw-r--r--extra/python-pip/PKGBUILD4
-rw-r--r--extra/python-ply/PKGBUILD5
-rw-r--r--extra/python-pyasn1/PKGBUILD5
-rw-r--r--extra/python-pycparser/PKGBUILD5
-rw-r--r--extra/python-pyparsing/PKGBUILD3
-rw-r--r--extra/python-requests/PKGBUILD1
-rw-r--r--extra/python-retrying/PKGBUILD5
-rw-r--r--extra/python-setuptools/PKGBUILD1
-rw-r--r--extra/python-six/PKGBUILD1
-rw-r--r--extra/python-urllib3/PKGBUILD2
-rw-r--r--extra/python2-ipaddress/PKGBUILD5
21 files changed, 63 insertions, 3 deletions
diff --git a/extra/pyopenssl/PKGBUILD b/extra/pyopenssl/PKGBUILD
index aa4776cc..4f2a85bf 100644
--- a/extra/pyopenssl/PKGBUILD
+++ b/extra/pyopenssl/PKGBUILD
@@ -1,5 +1,6 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
unset check
fi
unset -f pkgver
diff --git a/extra/python-appdirs/PKGBUILD b/extra/python-appdirs/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/extra/python-appdirs/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/extra/python-asn1crypto/PKGBUILD b/extra/python-asn1crypto/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/extra/python-asn1crypto/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/extra/python-attrs/PKGBUILD b/extra/python-attrs/PKGBUILD
index ed73f8de..31dffbd8 100644
--- a/extra/python-attrs/PKGBUILD
+++ b/extra/python-attrs/PKGBUILD
@@ -1,4 +1,5 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
unset check
fi
diff --git a/extra/python-cffi/PKGBUILD b/extra/python-cffi/PKGBUILD
index ed73f8de..31dffbd8 100644
--- a/extra/python-cffi/PKGBUILD
+++ b/extra/python-cffi/PKGBUILD
@@ -1,4 +1,5 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
unset check
fi
diff --git a/extra/python-chardet/PKGBUILD b/extra/python-chardet/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/extra/python-chardet/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/extra/python-cryptography/PKGBUILD b/extra/python-cryptography/PKGBUILD
index ed73f8de..31dffbd8 100644
--- a/extra/python-cryptography/PKGBUILD
+++ b/extra/python-cryptography/PKGBUILD
@@ -1,4 +1,5 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
unset check
fi
diff --git a/extra/python-idna/PKGBUILD b/extra/python-idna/PKGBUILD
new file mode 100644
index 00000000..3b5f7de0
--- /dev/null
+++ b/extra/python-idna/PKGBUILD
@@ -0,0 +1,4 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+fi
diff --git a/extra/python-markupsafe/PKGBUILD b/extra/python-markupsafe/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/extra/python-markupsafe/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/extra/python-packaging/PKGBUILD b/extra/python-packaging/PKGBUILD
index ed73f8de..31dffbd8 100644
--- a/extra/python-packaging/PKGBUILD
+++ b/extra/python-packaging/PKGBUILD
@@ -1,4 +1,5 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
unset check
fi
diff --git a/extra/python-pip/PKGBUILD b/extra/python-pip/PKGBUILD
index 55d77113..470a12fe 100644
--- a/extra/python-pip/PKGBUILD
+++ b/extra/python-pip/PKGBUILD
@@ -1,8 +1,6 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
- md5sums[1]='71cb8b43efaa6af0d6cd98576ca2f932'
- sha256sums[1]='ff81c9d48be20765145cb04953c54c5b9059bd193e3d82cec870d3391e6e6dd1'
-
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
unset check
fi
diff --git a/extra/python-ply/PKGBUILD b/extra/python-ply/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/extra/python-ply/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/extra/python-pyasn1/PKGBUILD b/extra/python-pyasn1/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/extra/python-pyasn1/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/extra/python-pycparser/PKGBUILD b/extra/python-pycparser/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/extra/python-pycparser/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/extra/python-pyparsing/PKGBUILD b/extra/python-pyparsing/PKGBUILD
index 7f88e0ac..e9913b6a 100644
--- a/extra/python-pyparsing/PKGBUILD
+++ b/extra/python-pyparsing/PKGBUILD
@@ -1,5 +1,8 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+
# subversion introduces a crazy amount of build dependencies, take
# official tarball
makedepends=(${makedepends[@]//subversion/})
diff --git a/extra/python-requests/PKGBUILD b/extra/python-requests/PKGBUILD
index ed73f8de..31dffbd8 100644
--- a/extra/python-requests/PKGBUILD
+++ b/extra/python-requests/PKGBUILD
@@ -1,4 +1,5 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
unset check
fi
diff --git a/extra/python-retrying/PKGBUILD b/extra/python-retrying/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/extra/python-retrying/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/extra/python-setuptools/PKGBUILD b/extra/python-setuptools/PKGBUILD
index ed73f8de..31dffbd8 100644
--- a/extra/python-setuptools/PKGBUILD
+++ b/extra/python-setuptools/PKGBUILD
@@ -1,4 +1,5 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
unset check
fi
diff --git a/extra/python-six/PKGBUILD b/extra/python-six/PKGBUILD
index ed73f8de..31dffbd8 100644
--- a/extra/python-six/PKGBUILD
+++ b/extra/python-six/PKGBUILD
@@ -1,4 +1,5 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
unset check
fi
diff --git a/extra/python-urllib3/PKGBUILD b/extra/python-urllib3/PKGBUILD
index f7e86cb1..2175b900 100644
--- a/extra/python-urllib3/PKGBUILD
+++ b/extra/python-urllib3/PKGBUILD
@@ -1,5 +1,7 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+
# disable sphinx for now, needs too many packages
makedepends=(${makedepends[@]//python2-sphinx/})
diff --git a/extra/python2-ipaddress/PKGBUILD b/extra/python2-ipaddress/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/extra/python2-ipaddress/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi