summaryrefslogtreecommitdiff
path: root/extra/python-urllib3/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/python-urllib3/PKGBUILD')
-rw-r--r--extra/python-urllib3/PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/extra/python-urllib3/PKGBUILD b/extra/python-urllib3/PKGBUILD
index f7e86cb1..2175b900 100644
--- a/extra/python-urllib3/PKGBUILD
+++ b/extra/python-urllib3/PKGBUILD
@@ -1,5 +1,7 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+
# disable sphinx for now, needs too many packages
makedepends=(${makedepends[@]//python2-sphinx/})