summaryrefslogtreecommitdiff
path: root/extra/firefox/avoid-libxul-OOM-python-check.patch
diff options
context:
space:
mode:
Diffstat (limited to 'extra/firefox/avoid-libxul-OOM-python-check.patch')
-rw-r--r--extra/firefox/avoid-libxul-OOM-python-check.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/extra/firefox/avoid-libxul-OOM-python-check.patch b/extra/firefox/avoid-libxul-OOM-python-check.patch
index d9db28ab..9ab81bb7 100644
--- a/extra/firefox/avoid-libxul-OOM-python-check.patch
+++ b/extra/firefox/avoid-libxul-OOM-python-check.patch
@@ -1,10 +1,10 @@
diff -rauN a/config/rules.mk b/config/rules.mk
---- a/config/rules.mk 2019-09-21 19:14:10.531026841 +0200
-+++ b/config/rules.mk 2019-09-21 19:15:08.752873377 +0200
-@@ -660,7 +660,7 @@
+--- a/config/rules.mk 2019-10-25 11:08:20.757231756 +0200
++++ b/config/rules.mk 2019-10-25 11:11:04.972821611 +0200
+@@ -663,7 +663,7 @@
$(RM) $@
endif
- $(MKSHLIB) $($@_$(OBJS_VAR_SUFFIX)) $(RESFILE) $(LDFLAGS) $(STATIC_LIBS) $(RUST_STATIC_LIB) $(SHARED_LIBS) $(EXTRA_DSO_LDOPTS) $(MOZ_GLUE_LDFLAGS) $(OS_LIBS)
+ $(MKSHLIB) $($@_$(OBJS_VAR_SUFFIX)) $(RESFILE) $(LDFLAGS) $(STATIC_LIBS) $(SHARED_LIBS) $(EXTRA_DSO_LDOPTS) $(MOZ_GLUE_LDFLAGS) $(OS_LIBS)
- $(call py_action,check_binary,--target $@)
+# $(call py_action,check_binary,--target $@)