summaryrefslogtreecommitdiff
path: root/community/python-distro/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/python-distro/PKGBUILD')
-rw-r--r--community/python-distro/PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/community/python-distro/PKGBUILD b/community/python-distro/PKGBUILD
index 32d99307..416ab6ac 100644
--- a/community/python-distro/PKGBUILD
+++ b/community/python-distro/PKGBUILD
@@ -1,5 +1,8 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
+
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+
# disable sphinx for now, needs too many packages
makedepends=(${makedepends[@]//python-sphinx/})
makedepends=(${makedepends[@]//python2-sphinx/})