summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--core/linux/PKGBUILD2
-rw-r--r--core/linux/config.i4864
2 files changed, 3 insertions, 3 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index a0447e94..481098cc 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -6,7 +6,7 @@ source_i486=('config.i486')
for ((i=0; i<${#sha256sums[@]}; i++)); do
if [ "${sha256sums[${i}]}" = '321af63cf7dc8e79531ddd8634eddba19e40a18335e7ce61eedd0ad72fef89a5' ]; then
sha256sums_i686=('421086408df4ab3fab0aac1161c4a82cd6256f0b92b30a44259be4c4f59e0c60')
- sha256sums_i486=('4fd1e49bda5c69ebbfec332e532f2fc83146861bbdde581f62b229c9f54bb336')
+ sha256sums_i486=('2795827c56fddbd0fb7516cfd33fdd672cf75a15c1788b9c34ed4483758b95b5')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index 109bd586..401d5c55 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -54,8 +54,8 @@ CONFIG_THREAD_INFO_IN_TASK=y
#
CONFIG_INIT_ENV_ARG_LIMIT=32
# CONFIG_COMPILE_TEST is not set
-CONFIG_LOCALVERSION="-ARCH"
-# CONFIG_LOCALVERSION_AUTO is not set
+CONFIG_LOCALVERSION=""
+CONFIG_LOCALVERSION_AUTO=y
CONFIG_HAVE_KERNEL_GZIP=y
CONFIG_HAVE_KERNEL_BZIP2=y
CONFIG_HAVE_KERNEL_LZMA=y