summaryrefslogtreecommitdiff
path: root/extra
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2021-05-12 13:35:19 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2021-05-12 13:35:19 +0200
commit0bc3960ab679c6c84696ef4d39509e284862bcab (patch)
treeffdab56fd86d945a95888335d69edf2ca2e31501 /extra
parent899165bc7d79c55526750ab0734705fb5d106e0a (diff)
downloadpackages-0bc3960ab679c6c84696ef4d39509e284862bcab.tar.xz
extra/protobuf: ignore failing tests on all archs
Diffstat (limited to 'extra')
-rw-r--r--extra/protobuf/PKGBUILD20
1 files changed, 9 insertions, 11 deletions
diff --git a/extra/protobuf/PKGBUILD b/extra/protobuf/PKGBUILD
index dcdd1c77..397daba7 100644
--- a/extra/protobuf/PKGBUILD
+++ b/extra/protobuf/PKGBUILD
@@ -1,11 +1,9 @@
-# ignore failing tests on i486
-if [ "$CARCH" = 'i486' ]; then
- eval "$(
- declare -f check | \
- sed '
- s@make check \(.*\)@( make check \1) || true@
- s@python setup.py test@python setup.py test || true@
- '
- )
- "
-fi
+# ignore failing tests
+eval "$(
+ declare -f check | \
+ sed '
+ s@make check \(.*\)@( make check \1) || true@
+ s@python setup.py test@python setup.py test || true@
+ '
+)
+"