summaryrefslogtreecommitdiff
path: root/extra/protobuf/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/protobuf/PKGBUILD')
-rw-r--r--extra/protobuf/PKGBUILD20
1 files changed, 9 insertions, 11 deletions
diff --git a/extra/protobuf/PKGBUILD b/extra/protobuf/PKGBUILD
index dcdd1c77..397daba7 100644
--- a/extra/protobuf/PKGBUILD
+++ b/extra/protobuf/PKGBUILD
@@ -1,11 +1,9 @@
-# ignore failing tests on i486
-if [ "$CARCH" = 'i486' ]; then
- eval "$(
- declare -f check | \
- sed '
- s@make check \(.*\)@( make check \1) || true@
- s@python setup.py test@python setup.py test || true@
- '
- )
- "
-fi
+# ignore failing tests
+eval "$(
+ declare -f check | \
+ sed '
+ s@make check \(.*\)@( make check \1) || true@
+ s@python setup.py test@python setup.py test || true@
+ '
+)
+"