summaryrefslogtreecommitdiff
path: root/extra/python-pip
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2018-08-03 14:36:50 +0000
committerAndreas Baumann <mail@andreasbaumann.cc>2018-08-03 14:36:50 +0000
commitf27af5ead386f1ecd1a8c74180f3f844f1dba8b9 (patch)
tree6d245cd74e8286f8edfa98e86b7ddee9d9c7061a /extra/python-pip
parent043f74201967addd0353517fa10251975f7c723f (diff)
downloadpackages-f27af5ead386f1ecd1a8c74180f3f844f1dba8b9.tar.xz
i486-specific patches for python modules
Diffstat (limited to 'extra/python-pip')
-rw-r--r--extra/python-pip/PKGBUILD13
1 files changed, 13 insertions, 0 deletions
diff --git a/extra/python-pip/PKGBUILD b/extra/python-pip/PKGBUILD
new file mode 100644
index 00000000..f1880e74
--- /dev/null
+++ b/extra/python-pip/PKGBUILD
@@ -0,0 +1,13 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ md5sums[1]='71cb8b43efaa6af0d6cd98576ca2f932'
+ sha256sums[1]='ff81c9d48be20765145cb04953c54c5b9059bd193e3d82cec870d3391e6e6dd1'
+
+ # disable sphinx for now, needs too many packages
+ makedepends=(${makedepends[@]//python-sphinx/})
+ makedepends=(${makedepends[@]//python2-sphinx/})
+
+ unset check
+fi
+
+