summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 4bb08a24..86e44cb6 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -152,7 +152,8 @@ edit = sed \
-e "s|@OWNERCMD[@]|$(OWNERCMD)|g" \
-e "s|@MODECMD[@]|$(MODECMD)|g" \
-e 's|@SIZECMD[@]|$(SIZECMD)|g' \
- -e 's|@SEDINPLACE[@]|$(SEDINPLACE)|g' \
+ -e 's|@SEDINPLACEFLAGS[@]|$(SEDINPLACEFLAGS)|g' \
+ -e 's|@SEDPATH[@]|$(SEDPATH)|g' \
-e 's|@DUFLAGS[@]|$(DUFLAGS)|g' \
-e 's|@DUPATH[@]|$(DUPATH)|g' \
-e 's|@SCRIPTNAME[@]|$@|g' \