summaryrefslogtreecommitdiff
path: root/extra
diff options
context:
space:
mode:
Diffstat (limited to 'extra')
-rw-r--r--extra/linux-zen/PKGBUILD2
-rw-r--r--extra/linux-zen/config2
2 files changed, 2 insertions, 2 deletions
diff --git a/extra/linux-zen/PKGBUILD b/extra/linux-zen/PKGBUILD
index c6e3c9cd..6406eceb 100644
--- a/extra/linux-zen/PKGBUILD
+++ b/extra/linux-zen/PKGBUILD
@@ -3,7 +3,7 @@
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
if [ "${sha256sums[${i}]}" = 'c312ab11f58eb747d2f8e3419b842580f95056943e0e92583f7a3bb0ab09b871' ]; then
- sha256sums[${i}]='ec193191949ddca6ffd03a8e7de365cbe47d281886200628178967dbfab44876'
+ sha256sums[${i}]='92a5cf15b7514a2d884bd0e6d9bf77e0f336eafa132cd3a36796530384886a14'
fi
done
diff --git a/extra/linux-zen/config b/extra/linux-zen/config
index 29d01a5d..90b6664f 100644
--- a/extra/linux-zen/config
+++ b/extra/linux-zen/config
@@ -10719,7 +10719,7 @@ CONFIG_DEBUG_INFO=y
# CONFIG_DEBUG_INFO_COMPRESSED is not set
# CONFIG_DEBUG_INFO_SPLIT is not set
CONFIG_DEBUG_INFO_DWARF4=y
-CONFIG_DEBUG_INFO_BTF=y
+CONFIG_DEBUG_INFO_BTF=n
# CONFIG_GDB_SCRIPTS is not set
# CONFIG_ENABLE_MUST_CHECK is not set
CONFIG_FRAME_WARN=1024