summaryrefslogtreecommitdiff
path: root/extra/tracker3/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/tracker3/PKGBUILD')
-rw-r--r--extra/tracker3/PKGBUILD10
1 files changed, 10 insertions, 0 deletions
diff --git a/extra/tracker3/PKGBUILD b/extra/tracker3/PKGBUILD
index e15fb1c4..7c5c36eb 100644
--- a/extra/tracker3/PKGBUILD
+++ b/extra/tracker3/PKGBUILD
@@ -11,3 +11,13 @@ eval "$(
s/\(.*meson test.*\)/\1 || true/
'
)"
+
+# introspection issue on i486
+if [ "$CARCH" = 'i486' ]; then
+ eval "$(
+ declare -f build | \
+ sed '
+ s/arch-meson/arch-meson -D introspection=disabled/
+ '
+ )"
+fi