summaryrefslogtreecommitdiff
path: root/extra/rust/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/rust/PKGBUILD')
-rw-r--r--extra/rust/PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/extra/rust/PKGBUILD b/extra/rust/PKGBUILD
index cf34e18b..a4adb635 100644
--- a/extra/rust/PKGBUILD
+++ b/extra/rust/PKGBUILD
@@ -19,7 +19,7 @@ eval "$(
eval "$(
declare -f build | \
sed '
- s/-j "$(nproc)"/-j1/
+ s/-j "$(nproc)"/-j8/
'
)"
@@ -38,7 +38,10 @@ fi
eval "$(
declare -f build | \
sed '
+ /mkdir.*usr\/lib32/d
+ /ln.*x86_64.*/d
/mv.*i686-unknown-linux-gnu.*/d
+ /_pick.*dest-i686.*/d
s/x86_64-unknown-linux-musl/i686-unknown-linux-musl/
'
)"