summaryrefslogtreecommitdiff
path: root/extra/python/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/python/PKGBUILD')
-rw-r--r--extra/python/PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/extra/python/PKGBUILD b/extra/python/PKGBUILD
index 6e9e8e2d..7f3b6786 100644
--- a/extra/python/PKGBUILD
+++ b/extra/python/PKGBUILD
@@ -42,9 +42,10 @@ fi
# ERROR: test_sched_rr_get_interval (test.test_posix.PosixTester)
# Bonus points for finding the option to ignore single tests in test_posix
# test_gdb currently fails for unknown reasons, also not that important
+# test_socket tests take more than 1.5 hours, so ignoring them
eval "$(
declare -f check | \
sed "
- s/-uall/-uall -x test_posix -x test_gdb \\|\\| true/g
+ s/-uall/-uall -x test_posix -x test_gdb -x test_socket \\|\\| true/g
"
)"