summaryrefslogtreecommitdiff
path: root/extra/mesa/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/mesa/PKGBUILD')
-rw-r--r--extra/mesa/PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/extra/mesa/PKGBUILD b/extra/mesa/PKGBUILD
index d4fd9163..0143c169 100644
--- a/extra/mesa/PKGBUILD
+++ b/extra/mesa/PKGBUILD
@@ -122,3 +122,9 @@ if [ "$CARCH" = 'i486' ]; then
)
"
fi
+
+# add this explocitily for now, as deep down in the dependency tree as reasonable
+# instead of patching all packages failing above
+if [ "$CARCH" = 'i486' ]; then
+ depends+=(libdrm)
+fi