summaryrefslogtreecommitdiff
path: root/extra/linux-zen/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/linux-zen/PKGBUILD')
-rw-r--r--extra/linux-zen/PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/extra/linux-zen/PKGBUILD b/extra/linux-zen/PKGBUILD
index a953a8b6..f5535bf0 100644
--- a/extra/linux-zen/PKGBUILD
+++ b/extra/linux-zen/PKGBUILD
@@ -1,9 +1,11 @@
# upstream git revision: d299e4f0ee4303f6184169b7c55c2fbf54d158f2
# fail if upstream's .config changes
-if [ "${sha256sums[6]}" = '02684ffee3ee036bc7b5362e413dd04fe7dcaed307f9dbd36e3b1f8fc6f05d54' ]; then
- sha256sums[6]='17d551876b9a7597f3e3a77bfe88c7b8b6df1b2ec3e50112879899075e38b27c'
-fi
+for ((i=0; i<${#sha256sums[@]}; i++)); do
+ if [ "${sha256sums[${i}]}" = '10e611499fb794178bb4b04a1869443e43f9f29e72741b6c19a304337802a7b1' ]; then
+ sha256sums[${i}]='af4b99815fb803bc92d35282609037adb6c6aebe079ad84a69b10aba60b53ddc'
+ fi
+done
eval "$(
declare -f package_linux-zen-headers | \