summaryrefslogtreecommitdiff
path: root/extra/linux-zen/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/linux-zen/PKGBUILD')
-rw-r--r--extra/linux-zen/PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/extra/linux-zen/PKGBUILD b/extra/linux-zen/PKGBUILD
index f5535bf0..93b03bf7 100644
--- a/extra/linux-zen/PKGBUILD
+++ b/extra/linux-zen/PKGBUILD
@@ -1,9 +1,9 @@
-# upstream git revision: d299e4f0ee4303f6184169b7c55c2fbf54d158f2
+# upstream git revision: cfe9d37d927bb78eb0f2992ef8f14df121138e60
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = '10e611499fb794178bb4b04a1869443e43f9f29e72741b6c19a304337802a7b1' ]; then
- sha256sums[${i}]='af4b99815fb803bc92d35282609037adb6c6aebe079ad84a69b10aba60b53ddc'
+ if [ "${sha256sums[${i}]}" = '931789c60228540e2f727eee1bf59583446f2a5fc5a2495ca946e2bfc1b89099' ]; then
+ sha256sums[${i}]='010b73eb4ede60d16bc5f1471fa076f9d5639fa15d62073bf4ed075064b9c4a4'
fi
done
@@ -13,3 +13,4 @@ eval "$(
\,/tools/objtool" ,d
'
)"
+010b73eb4ede60d16bc5f1471fa076f9d5639fa15d62073bf4ed075064b9c4a4 ../work/tmp.zXfUnz/config