summaryrefslogtreecommitdiff
path: root/extra/linux-zen/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/linux-zen/PKGBUILD')
-rw-r--r--extra/linux-zen/PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/extra/linux-zen/PKGBUILD b/extra/linux-zen/PKGBUILD
index 93b03bf7..933ce385 100644
--- a/extra/linux-zen/PKGBUILD
+++ b/extra/linux-zen/PKGBUILD
@@ -1,9 +1,9 @@
-# upstream git revision: cfe9d37d927bb78eb0f2992ef8f14df121138e60
+# upstream git revision: 2edc3f8d648d3f161a9593c0a41332dae246cdfd
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = '931789c60228540e2f727eee1bf59583446f2a5fc5a2495ca946e2bfc1b89099' ]; then
- sha256sums[${i}]='010b73eb4ede60d16bc5f1471fa076f9d5639fa15d62073bf4ed075064b9c4a4'
+ if [ "${sha256sums[${i}]}" = 'fd5a7203579777ab2c0deb3bcdf94ded8a4422fefc81506b98c3bce8070b5a8f' ]; then
+ sha256sums[${i}]='ad2a55218708ad7af672c718013b9626b847719371bb1a38dfd7df374e87624a'
fi
done
@@ -13,4 +13,3 @@ eval "$(
\,/tools/objtool" ,d
'
)"
-010b73eb4ede60d16bc5f1471fa076f9d5639fa15d62073bf4ed075064b9c4a4 ../work/tmp.zXfUnz/config