summaryrefslogtreecommitdiff
path: root/extra/freetype2/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/freetype2/PKGBUILD')
-rw-r--r--extra/freetype2/PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/extra/freetype2/PKGBUILD b/extra/freetype2/PKGBUILD
index 27d5022e..f8de7498 100644
--- a/extra/freetype2/PKGBUILD
+++ b/extra/freetype2/PKGBUILD
@@ -1,9 +1,8 @@
-# no Rust and librsvg on i486 (for now), use librsvg-og instead
+# no Rust and librsvg on i486 (for now), use (a slugishly patched) librsvg-og instead
+# (modern SVG renderning with new API will now work and result in errors in the terminal)
if [ "$CARCH" == 'i486' ]; then
makedepends=(${makedepends[@]//librsvg/})
- # ERROR: Invalid version of dependency, need 'librsvg-2.0' ['>= 2.46.0'] found '2.40.20'.
- # it's used only for demos, so let's build without librsvg
- #makedepends+=(librsvg-og)
+ makedepends+=(librsvg-og)
fi