summaryrefslogtreecommitdiff
path: root/extra/brltty/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/brltty/PKGBUILD')
-rw-r--r--extra/brltty/PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/extra/brltty/PKGBUILD b/extra/brltty/PKGBUILD
new file mode 100644
index 00000000..93e0cf13
--- /dev/null
+++ b/extra/brltty/PKGBUILD
@@ -0,0 +1,14 @@
+# no polkit on i486
+if [ "$CARCH" = 'i486' ]; then
+ depends=(${depends[@]//polkit/})
+ eval "$(
+ declare -f package | \
+ sed '
+ /polkit/d
+ '
+ )"
+fi
+
+# -lespeak only on 32-bit? linking against old espeak library..
+makedepends=(${makedepends[@]//espeak-ng/})
+makedepends+=(espeak)