summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
Diffstat (limited to 'core')
-rw-r--r--core/linux/PKGBUILD10
-rw-r--r--core/linux/config.i4864
-rw-r--r--core/linux/config.i6864
-rw-r--r--core/linux/config.pentium44
4 files changed, 11 insertions, 11 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 1ef46709..c15082de 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,14 +1,14 @@
-# upstream git revision: 7cc1628a98bd75ac83920aed43c3ba0ea64ab445
+# upstream git revision: 25b59f69f5c8e2c7f6ad7dcf5074598ebbf8d16d
source_pentium4=('config.pentium4')
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = 'bd644e14f3e885bfdda17d5da2f9112070c7126362864664234df2033d17d8ca' ]; then
- sha256sums_pentium4=('407139476932fd10e553bf92e85391186792fccb9ba16760aaf3453cba9a38d3')
- sha256sums_i686=('483b6532b341bfeaec0f0dfc3c838838734bd56569743f873446ec75911e18c6')
- sha256sums_i486=('98b9663c84c80ebbcc88ddc0dec78bfa3561f255eaede78c357476b6d2eac54f')
+ if [ "${sha256sums[${i}]}" = '569f615ed3cf8c8e8e4c26aca156ae59886c3b91b46967a3ac95a615ca2e8874' ]; then
+ sha256sums_pentium4=('915c5bf647910c7cd2025ea890518a3fafe9df2e00ebf6c7b1e5f56dbf5c4695')
+ sha256sums_i686=('d678c1ee96a82a2bb7f07272951926e754bbabd388ce5b10437e4eb4dfb32152')
+ sha256sums_i486=('f999d6899deabb93657df8f46db3b30c432e427641225bfd8dc62e9fbcf2229e')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index b4ab4d63..f4bf3e92 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.11.8-arch1 Kernel Configuration
+# Linux/x86 5.11.9-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 10.2.0"
CONFIG_CC_IS_GCC=y
@@ -689,7 +689,7 @@ CONFIG_GOOGLE_VPD=m
# CONFIG_EFI_VARS is not set
CONFIG_EFI_ESRT=y
CONFIG_EFI_VARS_PSTORE=y
-# CONFIG_EFI_VARS_PSTORE_DEFAULT_DISABLE is not set
+CONFIG_EFI_VARS_PSTORE_DEFAULT_DISABLE=y
CONFIG_EFI_RUNTIME_MAP=y
# CONFIG_EFI_FAKE_MEMMAP is not set
CONFIG_EFI_RUNTIME_WRAPPERS=y
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index 6832ae10..42ed21fa 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.11.8-arch1 Kernel Configuration
+# Linux/x86 5.11.9-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 10.2.0"
CONFIG_CC_IS_GCC=y
@@ -690,7 +690,7 @@ CONFIG_GOOGLE_VPD=m
# CONFIG_EFI_VARS is not set
CONFIG_EFI_ESRT=y
CONFIG_EFI_VARS_PSTORE=y
-# CONFIG_EFI_VARS_PSTORE_DEFAULT_DISABLE is not set
+CONFIG_EFI_VARS_PSTORE_DEFAULT_DISABLE=y
CONFIG_EFI_RUNTIME_MAP=y
# CONFIG_EFI_FAKE_MEMMAP is not set
CONFIG_EFI_RUNTIME_WRAPPERS=y
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index a4f2c38c..df8c823d 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.11.8-arch1 Kernel Configuration
+# Linux/x86 5.11.9-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 10.2.0"
CONFIG_CC_IS_GCC=y
@@ -690,7 +690,7 @@ CONFIG_GOOGLE_VPD=m
# CONFIG_EFI_VARS is not set
CONFIG_EFI_ESRT=y
CONFIG_EFI_VARS_PSTORE=y
-# CONFIG_EFI_VARS_PSTORE_DEFAULT_DISABLE is not set
+CONFIG_EFI_VARS_PSTORE_DEFAULT_DISABLE=y
CONFIG_EFI_RUNTIME_MAP=y
# CONFIG_EFI_FAKE_MEMMAP is not set
CONFIG_EFI_RUNTIME_WRAPPERS=y