summaryrefslogtreecommitdiff
path: root/core/binutils/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/binutils/PKGBUILD')
-rw-r--r--core/binutils/PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/core/binutils/PKGBUILD b/core/binutils/PKGBUILD
index 3c6de6b6..bd35c2d6 100644
--- a/core/binutils/PKGBUILD
+++ b/core/binutils/PKGBUILD
@@ -56,12 +56,14 @@ else
)"
fi
-# i486-specific: disable PGO/LTO build, uses too much resources
+# i486-specific: disable PGO/LTO build, uses too much resources,
+# also disabling LTO for now
if [ "${CARCH}" = "i486" ]; then
eval "$(
declare -f build | \
sed '
s/--enable-pgo-build=.*/--disable-pgo-build/
+ s/--enable-lto/--disable-lto/
'
)"
fi