summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/docutils/PKGBUILD5
-rw-r--r--community/moreutils/PKGBUILD16
-rw-r--r--community/python-apipkg/PKGBUILD5
-rw-r--r--community/python-atomicwrites/PKGBUILD5
-rw-r--r--community/python-babel/PKGBUILD5
-rw-r--r--community/python-cachecontrol/PKGBUILD5
-rw-r--r--community/python-colorama/PKGBUILD5
-rw-r--r--community/python-distlib/PKGBUILD6
-rw-r--r--community/python-distro/PKGBUILD33
-rw-r--r--community/python-html5lib/PKGBUILD5
-rw-r--r--community/python-imagesize/PKGBUILD5
-rw-r--r--community/python-iniconfig/PKGBUILD5
-rw-r--r--community/python-jinja/PKGBUILD5
-rw-r--r--community/python-lockfile/PKGBUILD6
-rw-r--r--community/python-mock/PKGBUILD5
-rw-r--r--community/python-more-itertools/PKGBUILD4
-rw-r--r--community/python-msgpack/PKGBUILD5
-rw-r--r--community/python-ndg-httpsclient/PKGBUILD5
-rw-r--r--community/python-pbr/PKGBUILD5
-rw-r--r--community/python-pip-bootstrap/PKGBUILD26
-rw-r--r--community/python-pip-bootstrap/install.sh4
-rw-r--r--community/python-pip-bootstrap/install2.sh4
-rw-r--r--community/python-pluggy/PKGBUILD5
-rw-r--r--community/python-progress/PKGBUILD5
-rw-r--r--community/python-py/PKGBUILD5
-rw-r--r--community/python-pygments/PKGBUILD5
-rw-r--r--community/python-pysocks/PKGBUILD6
-rw-r--r--community/python-pytest/PKGBUILD5
-rw-r--r--community/python-pytoml/PKGBUILD5
-rw-r--r--community/python-pytz/PKGBUILD5
-rw-r--r--community/python-setuptools-scm/PKGBUILD5
-rw-r--r--community/python-snowballstemmer/PKGBUILD5
-rw-r--r--community/python-sphinx-alabaster-theme/PKGBUILD5
-rw-r--r--community/python-sphinx/PKGBUILD5
-rw-r--r--community/python-sphinx_rtd_theme/PKGBUILD5
-rw-r--r--community/python-sphinxcontrib-websupport/PKGBUILD5
-rw-r--r--community/python-sqlalchemy/PKGBUILD5
-rw-r--r--community/python-webencodings/PKGBUILD5
-rw-r--r--community/python-whoosh/PKGBUILD5
-rw-r--r--community/python2-enum34/PKGBUILD5
-rw-r--r--community/python2-funcsigs/PKGBUILD5
-rw-r--r--community/python2-pathlib2/PKGBUILD5
-rw-r--r--community/python2-scandir/PKGBUILD5
-rw-r--r--community/python2-typing/PKGBUILD5
44 files changed, 280 insertions, 0 deletions
diff --git a/community/docutils/PKGBUILD b/community/docutils/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/docutils/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/moreutils/PKGBUILD b/community/moreutils/PKGBUILD
new file mode 100644
index 00000000..03d16d0f
--- /dev/null
+++ b/community/moreutils/PKGBUILD
@@ -0,0 +1,16 @@
+# 486-specific
+if [ "${CARCH}" = "i486" ]; then
+ # no documentation
+ makedepends=(${makedepends[@]//docbook2x/})
+ eval "$(
+ declare -f build | \
+ sed '
+ s/DOCBOOK2XMAN=docbook2man/DOCBOOK2XMAN=true/
+ '
+ declare -f package | \
+ sed '
+ s/\(make.*install\)/\1 || true/
+ /mv.*man*/d
+ '
+ )"
+fi
diff --git a/community/python-apipkg/PKGBUILD b/community/python-apipkg/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-apipkg/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-atomicwrites/PKGBUILD b/community/python-atomicwrites/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-atomicwrites/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-babel/PKGBUILD b/community/python-babel/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-babel/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-cachecontrol/PKGBUILD b/community/python-cachecontrol/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-cachecontrol/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-colorama/PKGBUILD b/community/python-colorama/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-colorama/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-distlib/PKGBUILD b/community/python-distlib/PKGBUILD
new file mode 100644
index 00000000..bd57ba9d
--- /dev/null
+++ b/community/python-distlib/PKGBUILD
@@ -0,0 +1,6 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ # currently tests are failing, they are disabled not due to dependencies
+ unset check
+fi
diff --git a/community/python-distro/PKGBUILD b/community/python-distro/PKGBUILD
new file mode 100644
index 00000000..416ab6ac
--- /dev/null
+++ b/community/python-distro/PKGBUILD
@@ -0,0 +1,33 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+
+ # disable sphinx for now, needs too many packages
+ makedepends=(${makedepends[@]//python-sphinx/})
+ makedepends=(${makedepends[@]//python2-sphinx/})
+
+ eval "$(
+ declare -f build | \
+ sed '
+ s/make man SPHINXBUILD=sphinx-build2//
+ s/make man SPHINXBUILD=sphinx-build//
+ '
+ )"
+
+ eval "$(
+ declare -f package_python-distro | \
+ sed '
+ /install.*man.*ld.1/d
+ '
+ )"
+
+ eval "$(
+ declare -f package_python2-distro | \
+ sed '
+ /install.*man.*ld.1/d
+ '
+ )"
+
+ unset check
+fi
diff --git a/community/python-html5lib/PKGBUILD b/community/python-html5lib/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-html5lib/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-imagesize/PKGBUILD b/community/python-imagesize/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-imagesize/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-iniconfig/PKGBUILD b/community/python-iniconfig/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-iniconfig/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-jinja/PKGBUILD b/community/python-jinja/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-jinja/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-lockfile/PKGBUILD b/community/python-lockfile/PKGBUILD
new file mode 100644
index 00000000..1c6c782d
--- /dev/null
+++ b/community/python-lockfile/PKGBUILD
@@ -0,0 +1,6 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pbr' 'python2-pbr')
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-mock/PKGBUILD b/community/python-mock/PKGBUILD
new file mode 100644
index 00000000..22a68305
--- /dev/null
+++ b/community/python-mock/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pbr' 'python2-pbr' 'python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-more-itertools/PKGBUILD b/community/python-more-itertools/PKGBUILD
new file mode 100644
index 00000000..3b5f7de0
--- /dev/null
+++ b/community/python-more-itertools/PKGBUILD
@@ -0,0 +1,4 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+fi
diff --git a/community/python-msgpack/PKGBUILD b/community/python-msgpack/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-msgpack/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-ndg-httpsclient/PKGBUILD b/community/python-ndg-httpsclient/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-ndg-httpsclient/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-pbr/PKGBUILD b/community/python-pbr/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-pbr/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-pip-bootstrap/PKGBUILD b/community/python-pip-bootstrap/PKGBUILD
new file mode 100644
index 00000000..c2764b6d
--- /dev/null
+++ b/community/python-pip-bootstrap/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Andreas Baumann <mail@andreasbaumann.cc>
+
+pkgname=('python-pip-bootstrap' 'python2-pip-bootstrap')
+pkgver=0.0.1
+pkgrel=1
+pkgdesc="bootstap pip and setuptools for bootstrapping python"
+arch=(i486 'i686' 'x86_64' 'armv6h' 'armv7h')
+url="https://bootstrap.pypa.io/"
+source=("https://bootstrap.pypa.io/get-pip.py")
+sha512sums=('db419d080e0658b656ed9f6ae67adf51a0e2c698c8854b8d589f14756b975985b79be457e845260941519dda7399b027251cb71fe00691df1043260cc3e16d28')
+
+package_python-pip-bootstrap() {
+ depends=('python')
+ install=install.sh
+
+ mkdir -p "${pkgdir}/usr/bin"
+ cp "${srcdir}/get-pip.py" "${pkgdir}/usr/bin/."
+}
+
+package_python2-pip-bootstrap() {
+ depends=('python2')
+ install=install2.sh
+
+ mkdir -p "${pkgdir}/usr/bin"
+ cp "${srcdir}/get-pip.py" "${pkgdir}/usr/bin/get-pip2.py"
+}
diff --git a/community/python-pip-bootstrap/install.sh b/community/python-pip-bootstrap/install.sh
new file mode 100644
index 00000000..e81432e6
--- /dev/null
+++ b/community/python-pip-bootstrap/install.sh
@@ -0,0 +1,4 @@
+post_install() {
+ echo "Bootstrapping python pip, setuptools and wheel.."
+ python /usr/bin/get-pip.py
+}
diff --git a/community/python-pip-bootstrap/install2.sh b/community/python-pip-bootstrap/install2.sh
new file mode 100644
index 00000000..b6aa16fa
--- /dev/null
+++ b/community/python-pip-bootstrap/install2.sh
@@ -0,0 +1,4 @@
+post_install() {
+ echo "Bootstrapping python2 pip, setuptools and wheel.."
+ python2 /usr/bin/get-pip2.py
+}
diff --git a/community/python-pluggy/PKGBUILD b/community/python-pluggy/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-pluggy/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-progress/PKGBUILD b/community/python-progress/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-progress/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-py/PKGBUILD b/community/python-py/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-py/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-pygments/PKGBUILD b/community/python-pygments/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-pygments/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-pysocks/PKGBUILD b/community/python-pysocks/PKGBUILD
index 20354d08..e05c2c4b 100644
--- a/community/python-pysocks/PKGBUILD
+++ b/community/python-pysocks/PKGBUILD
@@ -1,3 +1,9 @@
# check() is disabled
unset checkdepends
+unset check
+
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+fi
diff --git a/community/python-pytest/PKGBUILD b/community/python-pytest/PKGBUILD
new file mode 100644
index 00000000..f06df55f
--- /dev/null
+++ b/community/python-pytest/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-setuptools-scm' 'python2-setuptools-scm' 'python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-pytoml/PKGBUILD b/community/python-pytoml/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-pytoml/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-pytz/PKGBUILD b/community/python-pytz/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-pytz/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-setuptools-scm/PKGBUILD b/community/python-setuptools-scm/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-setuptools-scm/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-snowballstemmer/PKGBUILD b/community/python-snowballstemmer/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-snowballstemmer/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-sphinx-alabaster-theme/PKGBUILD b/community/python-sphinx-alabaster-theme/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-sphinx-alabaster-theme/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-sphinx/PKGBUILD b/community/python-sphinx/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-sphinx/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-sphinx_rtd_theme/PKGBUILD b/community/python-sphinx_rtd_theme/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-sphinx_rtd_theme/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-sphinxcontrib-websupport/PKGBUILD b/community/python-sphinxcontrib-websupport/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-sphinxcontrib-websupport/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-sqlalchemy/PKGBUILD b/community/python-sqlalchemy/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-sqlalchemy/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-webencodings/PKGBUILD b/community/python-webencodings/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-webencodings/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python-whoosh/PKGBUILD b/community/python-whoosh/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python-whoosh/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python2-enum34/PKGBUILD b/community/python2-enum34/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python2-enum34/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python2-funcsigs/PKGBUILD b/community/python2-funcsigs/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python2-funcsigs/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi
diff --git a/community/python2-pathlib2/PKGBUILD b/community/python2-pathlib2/PKGBUILD
new file mode 100644
index 00000000..6c63d86f
--- /dev/null
+++ b/community/python2-pathlib2/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-setuptools-scm' 'python2-setuptools-scm')
+ unset check
+fi
diff --git a/community/python2-scandir/PKGBUILD b/community/python2-scandir/PKGBUILD
new file mode 100644
index 00000000..6c63d86f
--- /dev/null
+++ b/community/python2-scandir/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-setuptools-scm' 'python2-setuptools-scm')
+ unset check
+fi
diff --git a/community/python2-typing/PKGBUILD b/community/python2-typing/PKGBUILD
new file mode 100644
index 00000000..31dffbd8
--- /dev/null
+++ b/community/python2-typing/PKGBUILD
@@ -0,0 +1,5 @@
+# i486-specific
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=('python-pip-bootstrap' 'python2-pip-bootstrap')
+ unset check
+fi