summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/gdal/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/gdal/PKGBUILD b/community/gdal/PKGBUILD
index f2c3ce89..e14cdc81 100644
--- a/community/gdal/PKGBUILD
+++ b/community/gdal/PKGBUILD
@@ -3,7 +3,7 @@ if [ "${CARCH}" = "i486" -o "${CARCH}" = "i686" ]; then
eval "$(
declare -f build | \
sed '
- s|./configure |./configure --with-sse=no --with-sse3-no --with-avx=no |
+ s|./configure |./configure --with-sse=no --with-ssse3=no --with-avx=no |
'
)"
fi
@@ -11,7 +11,7 @@ if [ "${CARCH}" = "pentium4" ]; then
eval "$(
declare -f build | \
sed '
- s|./configure |./configure --with-sse=yes --with-ssse3-no --with-avx=no |
+ s|./configure |./configure --with-sse=yes --with-ssse3=no --with-avx=no |
'
)"
fi