summaryrefslogtreecommitdiff
path: root/build-support
diff options
context:
space:
mode:
Diffstat (limited to 'build-support')
-rw-r--r--build-support/python-setuptools-bootstrap/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/build-support/python-setuptools-bootstrap/PKGBUILD b/build-support/python-setuptools-bootstrap/PKGBUILD
index 70162207..8b46c9e3 100644
--- a/build-support/python-setuptools-bootstrap/PKGBUILD
+++ b/build-support/python-setuptools-bootstrap/PKGBUILD
@@ -8,7 +8,7 @@
# heavily borrowed from python-setuptools' PKGBUILD
pkgname=python-setuptools-bootstrap
-pkgbase=python-setuptools
+_pkgname="${pkgname%-*}"
pkgver='56.2.0'
pkgrel='2'
epoch='1'
@@ -17,7 +17,7 @@ arch=('any')
license=('PSF')
url="https://pypi.org/project/setuptools/"
makedepends=('python' 'git')
-source=("$pkgbase-$pkgver.tar.gz::https://github.com/pypa/setuptools/archive/v$pkgver.tar.gz")
+source=("$_pkgname-$pkgver.tar.gz::https://github.com/pypa/setuptools/archive/v$pkgver.tar.gz")
sha512sums=('ff062db8adf4478bb55650e0c5ef162aed1e4de2b6dba8c0b6ea986b669ef2c8af126247f281feb749cd8a54c0bd9af54e99289073ab742b0d4e26a0208b963c')
export SETUPTOOLS_INSTALL_WINDOWS_SPECIFIC_FILES=0