summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/python-setuptools/PKGBUILD10
1 files changed, 10 insertions, 0 deletions
diff --git a/extra/python-setuptools/PKGBUILD b/extra/python-setuptools/PKGBUILD
index e0ca72d8..f72af23f 100644
--- a/extra/python-setuptools/PKGBUILD
+++ b/extra/python-setuptools/PKGBUILD
@@ -22,3 +22,13 @@ eval "$(
python -m ensurepip
'
)"
+
+# force bootstrapping
+eval "$(
+ declare -f prepare | \
+ sed '
+ $ i \
+ python bootstrap.py
+ '
+)"
+