summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--community/gdal/PKGBUILD10
1 files changed, 10 insertions, 0 deletions
diff --git a/community/gdal/PKGBUILD b/community/gdal/PKGBUILD
index e69de29b..6aa81b69 100644
--- a/community/gdal/PKGBUILD
+++ b/community/gdal/PKGBUILD
@@ -0,0 +1,10 @@
+# no mariadb yet on i486
+if [ "${CARCH}" = "i486" ]; then
+ depends=(${depends[@]//mariadb-libs/})
+ eval "$(
+ declare -f build | \
+ sed '
+ s/--with-mysql/--without-mysql/
+ '
+ )"
+fi