summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/linux-zen/PKGBUILD2
-rw-r--r--extra/linux-zen/config2
2 files changed, 2 insertions, 2 deletions
diff --git a/extra/linux-zen/PKGBUILD b/extra/linux-zen/PKGBUILD
index e0d09bcb..052a1977 100644
--- a/extra/linux-zen/PKGBUILD
+++ b/extra/linux-zen/PKGBUILD
@@ -3,7 +3,7 @@
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
if [ "${sha256sums[${i}]}" = '8b30e1c6dcce1485d366c5a206e1497115f1cff6b487df6c5c539330645e94b6' ]; then
- sha256sums[${i}]='4c61cd794954d11dd215d4b2aa03489252f59e9909f78b19f5b1167bce6ff50e'
+ sha256sums[${i}]='f3cf671d5e795556a39fd71344c28f61e0958496aa8792cbe90aabee4e0486fa'
fi
done
diff --git a/extra/linux-zen/config b/extra/linux-zen/config
index 90ff901c..da9df958 100644
--- a/extra/linux-zen/config
+++ b/extra/linux-zen/config
@@ -10684,7 +10684,7 @@ CONFIG_DEBUG_INFO=y
# CONFIG_DEBUG_INFO_DWARF_TOOLCHAIN_DEFAULT is not set
CONFIG_DEBUG_INFO_DWARF4=y
# CONFIG_DEBUG_INFO_DWARF5 is not set
-# CONFIG_DEBUG_INFO_BTF is not set
+CONFIG_DEBUG_INFO_BTF=y
CONFIG_PAHOLE_HAS_SPLIT_BTF=y
# CONFIG_GDB_SCRIPTS is not set
CONFIG_FRAME_WARN=1024