summaryrefslogtreecommitdiff
path: root/extra
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2018-07-11 05:56:22 +0000
committerAndreas Baumann <mail@andreasbaumann.cc>2018-07-11 05:56:22 +0000
commitd3be74e0c323dfc526bc178ce31941491c66415d (patch)
treee4ca3c04d59ca3c603d702605a7a2a753c738ef3 /extra
parent364b65c994d05f38883547005ff8f74fdb8ef19e (diff)
parent501e25f25279fd7379a25d0bfd6055f5dd4fd9e4 (diff)
downloadpackages-d3be74e0c323dfc526bc178ce31941491c66415d.tar.xz
Merge branch 'master' into i486
Diffstat (limited to 'extra')
-rw-r--r--extra/linux-pae/PKGBUILD6
-rw-r--r--extra/linux-pae/config2
-rw-r--r--extra/python2/PKGBUILD4
3 files changed, 6 insertions, 6 deletions
diff --git a/extra/linux-pae/PKGBUILD b/extra/linux-pae/PKGBUILD
index 7552d08a..acc7d890 100644
--- a/extra/linux-pae/PKGBUILD
+++ b/extra/linux-pae/PKGBUILD
@@ -5,7 +5,7 @@
pkgbase=linux-pae # Build stock -ARCH kernel
_srcname=linux-4.17
-pkgver=4.17.4
+pkgver=4.17.5
pkgrel=1
arch=('i686')
url="https://www.kernel.org/"
@@ -29,9 +29,9 @@ validpgpkeys=(
)
sha256sums=('9faa1dd896eaea961dc6e886697c0b3301277102e5bc976b2758f9a62d3ccd13'
'SKIP'
- 'b4b4b60d2f20f9b84ba8e55e2099102ad5b9460115bf31f4bab5c161451c0e3d'
+ 'cc18fcf14df25f0bab047aa180b9362bd4f3ce96f1b05e1f7764cfcc0e271bbd'
'SKIP'
- '0290853552f2bd298a1cbd56c4f6596bb17c66de6b2a38443b60922db7673cca'
+ '20b7dbea4d52abf9ee9bba4779d8aad07346708b29b0dedd61b7f51a2f52e734'
'ae2e95db94ef7176207c690224169594d49445e04249d2499e9d2fbc117a0b21'
'75f99f5239e03238f88d1a834c50043ec32b1dc568f2cc291b07d04718483919'
'ad6344badc91ad0630caacde83f7f9b97276f80d26a20619a87952be65492c65'
diff --git a/extra/linux-pae/config b/extra/linux-pae/config
index 4c5d33e1..a31b3dd0 100644
--- a/extra/linux-pae/config
+++ b/extra/linux-pae/config
@@ -50,7 +50,7 @@ CONFIG_THREAD_INFO_IN_TASK=y
CONFIG_INIT_ENV_ARG_LIMIT=32
CONFIG_CROSS_COMPILE=""
# CONFIG_COMPILE_TEST is not set
-CONFIG_LOCALVERSION="-ARCH"
+CONFIG_LOCALVERSION="-pae"
# CONFIG_LOCALVERSION_AUTO is not set
CONFIG_HAVE_KERNEL_GZIP=y
CONFIG_HAVE_KERNEL_BZIP2=y
diff --git a/extra/python2/PKGBUILD b/extra/python2/PKGBUILD
index fd31655a..080288e6 100644
--- a/extra/python2/PKGBUILD
+++ b/extra/python2/PKGBUILD
@@ -2,10 +2,10 @@
# test_replace_overflow (present in test_bytes, test_str, test_string,
# test_unicode, test_userstring) segfault on i686
# test_bigrepeat (present in test_tuple) segfault on i686
-# test_audioop (present in test_wrongsize, test_augassign, test_base64) AssertionError: -2147483648 != 2147483648L
+# test_audioop (present in test_wrongsize, test_augassign, test_base64, test_bastion, test_bigaddrspace, test_max) AssertionError: -2147483648 != 2147483648L
eval "$(
declare -f check | \
sed '
- /xvfb-run/ s/-x test_idle/-x test_idle test_bytes test_str test_string test_unicode test_userstring test_tuple test_wrongsize test_augassign test_base64/
+ /xvfb-run/ s/-x test_idle/-x test_idle test_bytes test_str test_string test_unicode test_userstring test_tuple test_wrongsize test_augassign test_base64 test_bastion test_bigaddrspace test_max test_audioop/
'
)"