summaryrefslogtreecommitdiff
path: root/extra/nasm/PKGBUILD
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2018-10-11 10:55:13 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2018-10-11 10:55:13 +0200
commit8bd0b56f808af6b3590e9f4c1b03417ce44c9e34 (patch)
treef914aa9f9771a2200a0f65fc398a8473b2460f0d /extra/nasm/PKGBUILD
parent8d77b83fb2ecf5672c319a1f5142603ed53fec1f (diff)
downloadpackages-8bd0b56f808af6b3590e9f4c1b03417ce44c9e34.tar.xz
extra/nasm: fixed wrong i486 patch
Diffstat (limited to 'extra/nasm/PKGBUILD')
-rw-r--r--extra/nasm/PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/extra/nasm/PKGBUILD b/extra/nasm/PKGBUILD
index c38d4459..36e81008 100644
--- a/extra/nasm/PKGBUILD
+++ b/extra/nasm/PKGBUILD
@@ -11,9 +11,10 @@ if [ "${CARCH}" = "i486" ]; then
# remove ttf-liberation (X packages missing for installing the font)
makedepends=(${makedepends[@]//ttf-liberation/})
- declare -f build | \
- sed '
- /make .*doc/d
- '
+ eval "$(
+ declare -f build | \
+ sed "
+ /make .*doc/d
+ "
)"
fi