summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2022-05-19 12:17:52 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2022-05-19 12:17:52 +0200
commitca1b4cf79a8a63af9e92047a97970be4262b557e (patch)
tree283d497a36e4f85eb960e3db8a41ba60ae3c64ce /core
parentb47f38d0ae7eceef8f1c8a37f6384e478c292eb5 (diff)
downloadpackages-ca1b4cf79a8a63af9e92047a97970be4262b557e.tar.xz
extra/python: disabled test_multiprocessing_forkserver test (hangs)
Diffstat (limited to 'core')
-rw-r--r--core/python/PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/core/python/PKGBUILD b/core/python/PKGBUILD
index d95714be..ebd03cd8 100644
--- a/core/python/PKGBUILD
+++ b/core/python/PKGBUILD
@@ -45,10 +45,11 @@ fi
# test_socket tests take more than 1.5 hours, so ignoring them
# Ignore test_cmath test_math test_turtle - they fail due to too low precision
# on i686 (all of them - really? - actually, I just checket test_cmath)
+# test_multiprocessing_forkserver hangs at least on i486
eval "$(
declare -f check | \
sed "
- /-uall/ s/;\?$/ -x test_posix -x test_gdb -x test_socket -x test_cmath -x test_math -x test_turtle \\|\\| true/g
+ /-uall/ s/;\?$/ -x test_posix -x test_gdb -x test_socket -x test_cmath -x test_math -x test_turtle -x test_multiprocessing_forkserver \\|\\| true/g
"
)"