summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2021-07-09 06:17:41 +0200
committerErich Eckner <git@eckner.net>2021-07-09 06:17:41 +0200
commit6de7e2b20d0a25fbff354b81f07743914655f38e (patch)
tree440941db582844f0b06a9b84315933b7bafbd33b /core
parenta17b6fd8010115cd4ea100da091f284b82143547 (diff)
downloadpackages-6de7e2b20d0a25fbff354b81f07743914655f38e.tar.xz
core/linux: new version => new config => new checksum
Diffstat (limited to 'core')
-rw-r--r--core/linux/PKGBUILD10
-rw-r--r--core/linux/config.i4866
-rw-r--r--core/linux/config.i6866
-rw-r--r--core/linux/config.pentium46
4 files changed, 17 insertions, 11 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 96e9e556..7da893ae 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,14 +1,14 @@
-# upstream git revision: 7365aa1c8dfe3513d6149bc4f5020815b8752224
+# upstream git revision: cae01aaa137ce1a78e6f7eae1b481ceb4fd2441a
source_pentium4=('config.pentium4')
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = 'c8f26962e51fb2ef7628cb90c93f93d53ff5a8874d16322783152cf89007887c' ]; then
- sha256sums_pentium4=('4543f580f4b072e9a678e4a463e32012075f81c881f94a89f911c9354c473fe7')
- sha256sums_i686=('00c1c8558ffdaf392dbd5f56c727cae4a5f2b480aab2f4f8e2021dd140ae3171')
- sha256sums_i486=('78f2e533f4ac39212f32a13a868d304b00eaed2e0e090d9d3f4023f755d6b982')
+ if [ "${sha256sums[${i}]}" = '828d90d788ad44ba1480486081afb3ec730de5b48dfe344662043940a0b42cdf' ]; then
+ sha256sums_pentium4=('f50e2084579d2a8af9516cb0822e3cd3b59dbf8adf51081db544169931ee62ed')
+ sha256sums_i686=('e08fcc0d2b8ea04f006c2a22da499cc8364ba23da44a14d9a3d7471bea632c29')
+ sha256sums_i486=('6f551af01d5a774f27327b8431efbd151913e8aa9bf95d989452a9b7ee26293e')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index 838df64e..bb826e90 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.12.13-arch1 Kernel Configuration
+# Linux/x86 5.12.15-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 11.1.0"
CONFIG_CC_IS_GCC=y
@@ -8172,7 +8172,7 @@ CONFIG_ALTERA_MSGDMA=m
CONFIG_INTEL_IDMA64=m
CONFIG_PCH_DMA=m
CONFIG_PLX_DMA=m
-CONFIG_XILINX_ZYNQMP_DPDMA=m
+# CONFIG_XILINX_ZYNQMP_DPDMA is not set
CONFIG_QCOM_HIDMA_MGMT=m
CONFIG_QCOM_HIDMA=m
CONFIG_DW_DMAC_CORE=y
@@ -10125,6 +10125,8 @@ CONFIG_SYSTEM_TRUSTED_KEYS=""
CONFIG_SECONDARY_TRUSTED_KEYRING=y
CONFIG_SYSTEM_BLACKLIST_KEYRING=y
CONFIG_SYSTEM_BLACKLIST_HASH_LIST=""
+CONFIG_SYSTEM_REVOCATION_LIST=y
+CONFIG_SYSTEM_REVOCATION_KEYS=""
# end of Certificates for signature checking
CONFIG_BINARY_PRINTF=y
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index 40beacb6..d44aa071 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.12.13-arch1 Kernel Configuration
+# Linux/x86 5.12.15-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 11.1.0"
CONFIG_CC_IS_GCC=y
@@ -8216,7 +8216,7 @@ CONFIG_ALTERA_MSGDMA=m
CONFIG_INTEL_IDMA64=m
CONFIG_PCH_DMA=m
CONFIG_PLX_DMA=m
-CONFIG_XILINX_ZYNQMP_DPDMA=m
+# CONFIG_XILINX_ZYNQMP_DPDMA is not set
CONFIG_QCOM_HIDMA_MGMT=m
CONFIG_QCOM_HIDMA=m
CONFIG_DW_DMAC_CORE=y
@@ -10188,6 +10188,8 @@ CONFIG_SYSTEM_TRUSTED_KEYS=""
CONFIG_SECONDARY_TRUSTED_KEYRING=y
CONFIG_SYSTEM_BLACKLIST_KEYRING=y
CONFIG_SYSTEM_BLACKLIST_HASH_LIST=""
+CONFIG_SYSTEM_REVOCATION_LIST=y
+CONFIG_SYSTEM_REVOCATION_KEYS=""
# end of Certificates for signature checking
CONFIG_BINARY_PRINTF=y
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index e89a1d8a..201742c8 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.12.13-arch1 Kernel Configuration
+# Linux/x86 5.12.15-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 11.1.0"
CONFIG_CC_IS_GCC=y
@@ -8222,7 +8222,7 @@ CONFIG_ALTERA_MSGDMA=m
CONFIG_INTEL_IDMA64=m
CONFIG_PCH_DMA=m
CONFIG_PLX_DMA=m
-CONFIG_XILINX_ZYNQMP_DPDMA=m
+# CONFIG_XILINX_ZYNQMP_DPDMA is not set
CONFIG_QCOM_HIDMA_MGMT=m
CONFIG_QCOM_HIDMA=m
CONFIG_DW_DMAC_CORE=y
@@ -10194,6 +10194,8 @@ CONFIG_SYSTEM_TRUSTED_KEYS=""
CONFIG_SECONDARY_TRUSTED_KEYRING=y
CONFIG_SYSTEM_BLACKLIST_KEYRING=y
CONFIG_SYSTEM_BLACKLIST_HASH_LIST=""
+CONFIG_SYSTEM_REVOCATION_LIST=y
+CONFIG_SYSTEM_REVOCATION_KEYS=""
# end of Certificates for signature checking
CONFIG_BINARY_PRINTF=y