summaryrefslogtreecommitdiff
path: root/core/linux
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2021-09-17 07:00:25 +0200
committerErich Eckner <git@eckner.net>2021-09-17 07:00:25 +0200
commit841b8bbed688c42f0ea2ebd1c795ce20e48b2b75 (patch)
tree845aee43c26c69a6ea05511a7e0392333555d095 /core/linux
parentcbc1374f60bb925489a41ed67598cac6588a01cd (diff)
downloadpackages-841b8bbed688c42f0ea2ebd1c795ce20e48b2b75.tar.xz
core/linux: new version => new config => new checksum
Diffstat (limited to 'core/linux')
-rw-r--r--core/linux/PKGBUILD10
-rw-r--r--core/linux/config.i4864
-rw-r--r--core/linux/config.i6864
-rw-r--r--core/linux/config.pentium44
4 files changed, 11 insertions, 11 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index b2a1db09..f6cb6fed 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,14 +1,14 @@
-# upstream git revision: 76f14ad4889d9a2e0d9503d050459c3b1cb9bd04
+# upstream git revision: 52d127c7f24ebcac07aa625df09fa171dfff8c19
source_pentium4=('config.pentium4')
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = 'e2140782726c69db81dd5be0602479bb4e161772e83e77de1470c9ceea622ca4' ]; then
- sha256sums_pentium4=('9a8985bd26c0456bd2001fe67c3ed8721c8049c94fd64fbc420f1173e02bb171')
- sha256sums_i686=('80b0893a6310a546ac48fec6db07e39fe9e291b1d7feaaef563cbc2c7a3949bb')
- sha256sums_i486=('4bb1c52e17c7dba8f737eb3a11442d063ed4d5364dbc12829b165de78b72fe9e')
+ if [ "${sha256sums[${i}]}" = 'f98065a286a6d2dbb0e226867a6417e344aaa44ef6eac967707e1f09671be445' ]; then
+ sha256sums_pentium4=('6a34435eb8037914df657c8b8c6879552e48c02f8c12746b1dc7dab60e990778')
+ sha256sums_i686=('1e7c0680f7d63d354877e2ad9e734ff5e924f7b315fd03fe629e3830cf1fe39a')
+ sha256sums_i486=('3126f9712e7ef6c0ae73b643c2428a152c82d4a03f0eb632eb88528101dff94b')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index 6475aa76..5dbdde5e 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.14.3-arch1 Kernel Configuration
+# Linux/x86 5.14.5-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 11.1.0"
CONFIG_CC_IS_GCC=y
@@ -1559,7 +1559,6 @@ CONFIG_BRIDGE_VLAN_FILTERING=y
# CONFIG_BRIDGE_MRP is not set
CONFIG_BRIDGE_CFM=y
CONFIG_NET_DSA=m
-CONFIG_NET_DSA_TAG_8021Q=m
CONFIG_NET_DSA_TAG_AR9331=m
CONFIG_NET_DSA_TAG_BRCM_COMMON=m
CONFIG_NET_DSA_TAG_BRCM=m
@@ -8484,6 +8483,7 @@ CONFIG_FWTTY_MAX_TOTAL_PORTS=64
CONFIG_FWTTY_MAX_CARD_PORTS=32
CONFIG_GS_FPGABOOT=m
# CONFIG_UNISYSSPAR is not set
+# CONFIG_COMMON_CLK_XLNX_CLKWZRD is not set
# CONFIG_FB_TFT is not set
CONFIG_MOST_COMPONENTS=m
# CONFIG_MOST_NET is not set
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index 1fa2c586..2a819cdc 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.14.3-arch1 Kernel Configuration
+# Linux/x86 5.14.5-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 11.1.0"
CONFIG_CC_IS_GCC=y
@@ -1579,7 +1579,6 @@ CONFIG_BRIDGE_VLAN_FILTERING=y
# CONFIG_BRIDGE_MRP is not set
CONFIG_BRIDGE_CFM=y
CONFIG_NET_DSA=m
-CONFIG_NET_DSA_TAG_8021Q=m
CONFIG_NET_DSA_TAG_AR9331=m
CONFIG_NET_DSA_TAG_BRCM_COMMON=m
CONFIG_NET_DSA_TAG_BRCM=m
@@ -8534,6 +8533,7 @@ CONFIG_FWTTY_MAX_TOTAL_PORTS=64
CONFIG_FWTTY_MAX_CARD_PORTS=32
CONFIG_GS_FPGABOOT=m
CONFIG_UNISYSSPAR=y
+# CONFIG_COMMON_CLK_XLNX_CLKWZRD is not set
# CONFIG_FB_TFT is not set
CONFIG_MOST_COMPONENTS=m
CONFIG_MOST_NET=m
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index 626a516b..bde9a1e4 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.14.3-arch1 Kernel Configuration
+# Linux/x86 5.14.5-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 11.1.0"
CONFIG_CC_IS_GCC=y
@@ -1579,7 +1579,6 @@ CONFIG_BRIDGE_VLAN_FILTERING=y
# CONFIG_BRIDGE_MRP is not set
CONFIG_BRIDGE_CFM=y
CONFIG_NET_DSA=m
-CONFIG_NET_DSA_TAG_8021Q=m
CONFIG_NET_DSA_TAG_AR9331=m
CONFIG_NET_DSA_TAG_BRCM_COMMON=m
CONFIG_NET_DSA_TAG_BRCM=m
@@ -8540,6 +8539,7 @@ CONFIG_FWTTY_MAX_TOTAL_PORTS=64
CONFIG_FWTTY_MAX_CARD_PORTS=32
CONFIG_GS_FPGABOOT=m
CONFIG_UNISYSSPAR=y
+# CONFIG_COMMON_CLK_XLNX_CLKWZRD is not set
# CONFIG_FB_TFT is not set
CONFIG_MOST_COMPONENTS=m
CONFIG_MOST_NET=m