summaryrefslogtreecommitdiff
path: root/core/linux
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2021-08-09 21:12:54 +0200
committerErich Eckner <git@eckner.net>2021-08-09 21:12:54 +0200
commit20e3e5cdb4cd88c042d0ffb995272f07a39a07f9 (patch)
treeb40b19e0a3e64b260520d7bd09f14c8e8b0498ef /core/linux
parentae8274212bcb1a76250aff16f97c0155428a5c11 (diff)
downloadpackages-20e3e5cdb4cd88c042d0ffb995272f07a39a07f9.tar.xz
core/linux: new version => new config => new checksum
Diffstat (limited to 'core/linux')
-rw-r--r--core/linux/PKGBUILD10
-rw-r--r--core/linux/config.i4864
-rw-r--r--core/linux/config.i6864
-rw-r--r--core/linux/config.pentium44
4 files changed, 14 insertions, 8 deletions
diff --git a/core/linux/PKGBUILD b/core/linux/PKGBUILD
index 7e04423d..acae60c8 100644
--- a/core/linux/PKGBUILD
+++ b/core/linux/PKGBUILD
@@ -1,14 +1,14 @@
-# upstream git revision: 2824a0557a8967ce547c0d0f97407817f60a9088
+# upstream git revision: 0c08f171b36db6cc9ded35b5e21db3f9f28470c0
source_pentium4=('config.pentium4')
source_i686=('config.i686')
source_i486=('config.i486')
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = 'fcfb29005032125010bcf18ce2f177af7c84c74cff729de8f0cc3e4a552a59a4' ]; then
- sha256sums_pentium4=('915726882cf4daf90944cf7fb527263f96c191393edfe449635936f0429b9fb0')
- sha256sums_i686=('f198e03e23118e5da420dd56552492fabb321f1e252cd6d5e58235291fbcf53c')
- sha256sums_i486=('411df09a2f3a48f897a1d3ff82f98ac2dfff0da8b5ffd8d9713276e154614627')
+ if [ "${sha256sums[${i}]}" = '6b3672ffafb1b29bde3eb76dc27d1a41cc2f8349068a6532717c3d4764a2d238' ]; then
+ sha256sums_pentium4=('6867d0a7f3d01e2a65b6161bcaca01a3b8a5a9d44f9222f9e3d698c6864ad188')
+ sha256sums_i686=('80a4babea945f563f635820c80ca1285645b2ca30ccb1e7f3082d2cd70c025a5')
+ sha256sums_i486=('bdd2ecae9395c08567540293d2a86b90ec34faf8f6f00431f090e49d87b7becf')
fi
done
diff --git a/core/linux/config.i486 b/core/linux/config.i486
index 921d288a..65deeb42 100644
--- a/core/linux/config.i486
+++ b/core/linux/config.i486
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.13.4-arch1 Kernel Configuration
+# Linux/x86 5.13.9-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 11.1.0"
CONFIG_CC_IS_GCC=y
@@ -6947,6 +6947,8 @@ CONFIG_SND_SOC_INTEL_SKYLAKE_COMMON=m
CONFIG_SND_SOC_ACPI_INTEL_MATCH=m
CONFIG_SND_SOC_INTEL_MACH=y
CONFIG_SND_SOC_INTEL_USER_FRIENDLY_LONG_NAMES=y
+CONFIG_SND_SOC_INTEL_HDA_DSP_COMMON=m
+CONFIG_SND_SOC_INTEL_SOF_MAXIM_COMMON=m
CONFIG_SND_SOC_INTEL_HASWELL_MACH=m
CONFIG_SND_SOC_INTEL_BDW_RT5650_MACH=m
CONFIG_SND_SOC_INTEL_BDW_RT5677_MACH=m
diff --git a/core/linux/config.i686 b/core/linux/config.i686
index a739d5c0..ecbcede0 100644
--- a/core/linux/config.i686
+++ b/core/linux/config.i686
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.13.4-arch1 Kernel Configuration
+# Linux/x86 5.13.9-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 11.1.0"
CONFIG_CC_IS_GCC=y
@@ -6982,6 +6982,8 @@ CONFIG_SND_SOC_INTEL_SKYLAKE_COMMON=m
CONFIG_SND_SOC_ACPI_INTEL_MATCH=m
CONFIG_SND_SOC_INTEL_MACH=y
CONFIG_SND_SOC_INTEL_USER_FRIENDLY_LONG_NAMES=y
+CONFIG_SND_SOC_INTEL_HDA_DSP_COMMON=m
+CONFIG_SND_SOC_INTEL_SOF_MAXIM_COMMON=m
CONFIG_SND_SOC_INTEL_HASWELL_MACH=m
CONFIG_SND_SOC_INTEL_BDW_RT5650_MACH=m
CONFIG_SND_SOC_INTEL_BDW_RT5677_MACH=m
diff --git a/core/linux/config.pentium4 b/core/linux/config.pentium4
index 6ef426b3..189ea23a 100644
--- a/core/linux/config.pentium4
+++ b/core/linux/config.pentium4
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.13.4-arch1 Kernel Configuration
+# Linux/x86 5.13.9-arch1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="gcc (GCC) 11.1.0"
CONFIG_CC_IS_GCC=y
@@ -6988,6 +6988,8 @@ CONFIG_SND_SOC_INTEL_SKYLAKE_COMMON=m
CONFIG_SND_SOC_ACPI_INTEL_MATCH=m
CONFIG_SND_SOC_INTEL_MACH=y
CONFIG_SND_SOC_INTEL_USER_FRIENDLY_LONG_NAMES=y
+CONFIG_SND_SOC_INTEL_HDA_DSP_COMMON=m
+CONFIG_SND_SOC_INTEL_SOF_MAXIM_COMMON=m
CONFIG_SND_SOC_INTEL_HASWELL_MACH=m
CONFIG_SND_SOC_INTEL_BDW_RT5650_MACH=m
CONFIG_SND_SOC_INTEL_BDW_RT5677_MACH=m