summaryrefslogtreecommitdiff
path: root/community/carla
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2021-09-23 12:21:04 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2021-09-23 12:21:04 +0200
commit5de1a093cfe08580f9ce345310aa740405d55eb8 (patch)
tree05f65d9e2f61cdb445a0ec6401ab27d6d701907e /community/carla
parent73e7af3465ab5be1015d0f8b7c06a4ee665c1e08 (diff)
downloadpackages-5de1a093cfe08580f9ce345310aa740405d55eb8.tar.xz
community/carla: fixed bug in patch for i486
Diffstat (limited to 'community/carla')
-rw-r--r--community/carla/PKGBUILD4
-rw-r--r--community/carla/carla-git-no-sse.patch2
2 files changed, 3 insertions, 3 deletions
diff --git a/community/carla/PKGBUILD b/community/carla/PKGBUILD
index 8211b9f1..577b95aa 100644
--- a/community/carla/PKGBUILD
+++ b/community/carla/PKGBUILD
@@ -15,8 +15,8 @@ fi
if [ "${CARCH}" = "i486" ]; then
source+=('carla-git-no-sse.patch')
- sha512sums+=('f4953da920ba508259eb7da42a8135662c9e2421dfd8488889d7b4ac5a8cf86da97bd4a22eea06da86e1c4ce728ff79e90b368ad761765fb988baa029e5b04cd')
- b2sums+=('461512fc763f5b88c8ef5d2d4c7e63d7d959d4cfea3581de122abc76651c32e7cd64cee249cd791103d6dc906b2c341b11591724525e95d0df71aab10dc8c5de')
+ sha512sums+=('ce8ac0a1e9346dcf0db5910234a2f7de7dfd2cee3df90624b09d9818689df5f8fec9b56d26b6c83f1e190763cc3f540208533d12fdf2841d7f871ebaaae94516')
+ b2sums+=('995fe6bdeb090bb14edd56d0dcdf57439462d20c5bf7de69409eaee58ae402bb87cfc2e02caa60a6488eed497063a2108add33e55878c960b86421354808b403')
eval "$(
declare -f build | \
sed '
diff --git a/community/carla/carla-git-no-sse.patch b/community/carla/carla-git-no-sse.patch
index 2c44f839..625dd213 100644
--- a/community/carla/carla-git-no-sse.patch
+++ b/community/carla/carla-git-no-sse.patch
@@ -24,7 +24,7 @@ diff -rauN carla-git/data/linux/build-deps.sh carla-git-no-sse/data/linux/build-
cd fftw-${FFTW3_VERSION}
./configure --enable-static --disable-shared --prefix=${PREFIX} \
- --enable-sse2 \
-+ --disable=sse --disable-sse2 \
++ --disable-sse --disable-sse2 \
--disable-debug --disable-alloca --disable-fortran \
--with-our-malloc
make