summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2022-05-19 14:11:20 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2022-05-19 14:11:20 +0200
commitd8491a23384ccc5909242cd9893f3c7c3c8e69bc (patch)
tree245037e34e4888238489deedf045bdf1ab077109
parentca1b4cf79a8a63af9e92047a97970be4262b557e (diff)
downloadpackages-d8491a23384ccc5909242cd9893f3c7c3c8e69bc.tar.xz
core/python: also disabled test_concurrent_futures test
-rw-r--r--core/python/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/core/python/PKGBUILD b/core/python/PKGBUILD
index ebd03cd8..03027ece 100644
--- a/core/python/PKGBUILD
+++ b/core/python/PKGBUILD
@@ -45,11 +45,11 @@ fi
# test_socket tests take more than 1.5 hours, so ignoring them
# Ignore test_cmath test_math test_turtle - they fail due to too low precision
# on i686 (all of them - really? - actually, I just checket test_cmath)
-# test_multiprocessing_forkserver hangs at least on i486
+# test_multiprocessing_forkserver, test_concurrent_futures hang at least on i486
eval "$(
declare -f check | \
sed "
- /-uall/ s/;\?$/ -x test_posix -x test_gdb -x test_socket -x test_cmath -x test_math -x test_turtle -x test_multiprocessing_forkserver \\|\\| true/g
+ /-uall/ s/;\?$/ -x test_posix -x test_gdb -x test_socket -x test_cmath -x test_math -x test_turtle -x test_multiprocessing_forkserver -x test_concurrent_futures \\|\\| true/g
"
)"