summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 86f5bb6e..e382c50a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -216,8 +216,8 @@ AC_CHECK_LIB([m], [fabs], ,
AC_MSG_ERROR([libm is needed to compile pacman!]))
# Check for libarchive
-PKG_CHECK_MODULES(LIBARCHIVE, [libarchive >= 2.8.0], ,
- AC_MSG_ERROR([*** libarchive >= 2.8.0 is needed to compile pacman!]))
+PKG_CHECK_MODULES(LIBARCHIVE, [libarchive >= 3.0.0], ,
+ AC_MSG_ERROR([*** libarchive >= 3.0.0 is needed to compile pacman!]))
# Check for OpenSSL
have_openssl=no