summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorAllan McRae <allan@archlinux.org>2014-12-28 21:33:16 +1000
committerAllan McRae <allan@archlinux.org>2015-01-02 21:44:59 +1000
commit62d5a71fba691e73b216036aa8fc16e5ea07a874 (patch)
tree7c1d434b0df8c2aa8df4faf21460676a518bfc25 /src/util/Makefile.am
parentaa4c61f9993cf634e610a98643304bd6978c61d1 (diff)
downloadpacman-62d5a71fba691e73b216036aa8fc16e5ea07a874.tar.xz
Remove testdb
Replaced by pacman -Dk / -Dkk Signed-off-by: Allan McRae <allan@archlinux.org>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index a0075887..25c025b5 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -4,7 +4,7 @@ dbpath = ${localstatedir}/lib/pacman/
gpgdir = ${sysconfdir}/pacman.d/gnupg/
cachedir = ${localstatedir}/cache/pacman/pkg/
-bin_PROGRAMS = vercmp testpkg testdb cleanupdelta pacsort pactree
+bin_PROGRAMS = vercmp testpkg cleanupdelta pacsort pactree
AM_CPPFLAGS = \
-imacros $(top_builddir)/config.h \
@@ -26,9 +26,6 @@ pacsort_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
pactree_SOURCES = pactree.c
pactree_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
-testdb_SOURCES = testdb.c
-testdb_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
-
testpkg_SOURCES = testpkg.c
testpkg_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la