summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorAllan McRae <allan@archlinux.org>2016-10-17 22:00:11 +1000
committerAllan McRae <allan@archlinux.org>2016-10-22 20:50:55 +1000
commit4c4ce473d6a671234be534414ba3660c7267c9ee (patch)
tree602371d804c396f279bf4aea1d2f8fe1c9672557 /src/util/Makefile.am
parent577701250d645d1fc1a505cde34aedbeb3208ea5 (diff)
downloadpacman-4c4ce473d6a671234be534414ba3660c7267c9ee.tar.xz
Remove pactree
This has been moved to the pacman-contrib project. Signed-off-by: Allan McRae <allan@archlinux.org>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 6a89ea69..b158fba8 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -4,7 +4,7 @@ dbpath = ${localstatedir}/lib/pacman/
gpgdir = ${sysconfdir}/pacman.d/gnupg/
cachedir = ${localstatedir}/cache/pacman/pkg/
-bin_PROGRAMS = vercmp testpkg cleanupdelta pacsort pactree
+bin_PROGRAMS = vercmp testpkg cleanupdelta pacsort
AM_CPPFLAGS = \
-imacros $(top_builddir)/config.h \
@@ -24,9 +24,6 @@ cleanupdelta_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
pacsort_SOURCES = pacsort.c util-common.c
pacsort_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
-pactree_SOURCES = pactree.c util-common.c
-pactree_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
-
testpkg_SOURCES = testpkg.c
testpkg_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la