summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorAaron Griffin <aaron@archlinux.org>2006-11-23 02:36:26 +0000
committerAaron Griffin <aaron@archlinux.org>2006-11-23 02:36:26 +0000
commit07b009273656f57c7691c3a62863a63ff1aac44e (patch)
treeac6eae11c180beb7b7682a8ca7e30719e34b2ee4 /src/util/Makefile.am
parentb503cc8303db929ac1a4fcb16144c73dea7a274a (diff)
downloadpacman-07b009273656f57c7691c3a62863a63ff1aac44e.tar.xz
-std=c99 seems to undefine PATH_MAX in this case. I don't care enough to fix it
at the moment, so this workaround works.
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index e8917599..553c3c09 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -1,9 +1,6 @@
bin_PROGRAMS = vercmp
-AM_CFLAGS = \
- -I$(top_srcdir)/lib/libalpm \
- -I$(top_srcdir)/src/pacman \
- $(CFLAGS)
+AM_CFLAGS = -I$(top_srcdir)/lib/libalpm
vercmp_SOURCES = vercmp.c