summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
Diffstat (limited to 'core')
-rw-r--r--core/links/PKGBUILD14
1 files changed, 1 insertions, 13 deletions
diff --git a/core/links/PKGBUILD b/core/links/PKGBUILD
index 5e8edb58..bbe7457e 100644
--- a/core/links/PKGBUILD
+++ b/core/links/PKGBUILD
@@ -1,17 +1,5 @@
# i486-specific
if [ "${CARCH}" = "i486" ]; then
- # no X11 or graphic libraries
- makedepends=(${makedepends[@]//libtiff/})
- makedepends=(${makedepends[@]//libpng/})
- makedepends=(${makedepends[@]//libxt/})
+ # no librsvg, has a cycle with half of gtk
makedepends=(${makedepends[@]//librsvg/})
-
- # disable xlinks (or rather, compile it the same way as links)
- eval "$(
- declare -f build | \
- sed '
- s/--enable-graphics --with-x --with-fb/--disable-graphics --without-x --without-fb/
- '
- )"
fi
-