summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/ponyc/PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/ponyc/PKGBUILD b/community/ponyc/PKGBUILD
index 036ee228..2e505e1e 100644
--- a/community/ponyc/PKGBUILD
+++ b/community/ponyc/PKGBUILD
@@ -11,4 +11,9 @@ eval "$(
# the compiler seems fine, but the test frameworks seems to break with
# newer LLVM, for now, ignoring the tests:
# https://github.com/ponylang/ponyc/issues/2875
-unset check
+eval "$(
+ declare -f check | \
+ sed '
+ s/\(make.*\)/\1 || true/
+ '
+)"