summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--community/gdal/PKGBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/community/gdal/PKGBUILD b/community/gdal/PKGBUILD
index 5f6d50d7..b3517138 100644
--- a/community/gdal/PKGBUILD
+++ b/community/gdal/PKGBUILD
@@ -30,6 +30,13 @@ fi
# i486 has a stack smash when building the Python bindings (see FS32#188)
if [ "${CARCH}" = "i486" ]; then
eval "$(
+ declare -f build | \
+ sed '
+ /swig\/python/d
+ /python setup.py build/d
+ '
+ )"
+ eval "$(
declare -f package_python-gdal | \
sed '
3 i if false; then