summaryrefslogtreecommitdiff
path: root/extra/python2/PKGBUILD
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2018-07-11 05:56:22 +0000
committerAndreas Baumann <mail@andreasbaumann.cc>2018-07-11 05:56:22 +0000
commitd3be74e0c323dfc526bc178ce31941491c66415d (patch)
treee4ca3c04d59ca3c603d702605a7a2a753c738ef3 /extra/python2/PKGBUILD
parent364b65c994d05f38883547005ff8f74fdb8ef19e (diff)
parent501e25f25279fd7379a25d0bfd6055f5dd4fd9e4 (diff)
downloadpackages-d3be74e0c323dfc526bc178ce31941491c66415d.tar.xz
Merge branch 'master' into i486
Diffstat (limited to 'extra/python2/PKGBUILD')
-rw-r--r--extra/python2/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/extra/python2/PKGBUILD b/extra/python2/PKGBUILD
index fd31655a..080288e6 100644
--- a/extra/python2/PKGBUILD
+++ b/extra/python2/PKGBUILD
@@ -2,10 +2,10 @@
# test_replace_overflow (present in test_bytes, test_str, test_string,
# test_unicode, test_userstring) segfault on i686
# test_bigrepeat (present in test_tuple) segfault on i686
-# test_audioop (present in test_wrongsize, test_augassign, test_base64) AssertionError: -2147483648 != 2147483648L
+# test_audioop (present in test_wrongsize, test_augassign, test_base64, test_bastion, test_bigaddrspace, test_max) AssertionError: -2147483648 != 2147483648L
eval "$(
declare -f check | \
sed '
- /xvfb-run/ s/-x test_idle/-x test_idle test_bytes test_str test_string test_unicode test_userstring test_tuple test_wrongsize test_augassign test_base64/
+ /xvfb-run/ s/-x test_idle/-x test_idle test_bytes test_str test_string test_unicode test_userstring test_tuple test_wrongsize test_augassign test_base64 test_bastion test_bigaddrspace test_max test_audioop/
'
)"