summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py15
1 files changed, 8 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 29a73e6..26d3e89 100644
--- a/setup.py
+++ b/setup.py
@@ -4,11 +4,12 @@ from distutils.core import setup
import time
setup(
- name='''Reflector''',
- version=time.strftime('%Y.%m.%d.%H.%M.%S', time.gmtime(1607321105)),
- description='''A Python 3 module and script to retrieve and filter the latest Pacman mirror list.''',
- author='''Xyne''',
- author_email='''ac xunilhcra enyx, backwards''',
- url='''http://xyne.archlinux.ca/projects/reflector''',
- py_modules=['''Reflector'''],
+ name='Reflector',
+ version=time.strftime('%Y.%m.%d.%H.%M.%S', time.gmtime( 1608497380)),
+ description='A Python 3 module and script to retrieve and filter the latest Pacman mirror list.',
+ author='Xyne',
+ author_email='ac xunilhcra enyx, backwards',
+ url='http://xyne.archlinux.ca/projects/reflector',
+ py_modules=['Reflector'],
+ scripts=['reflector']
)