summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..af28090
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,14 @@
+#!/usr/bin/env python3
+
+from distutils.core import setup
+import time
+
+setup(
+ name='''Reflector''',
+ version=time.strftime('%Y.%m.%d.%H.%M.%S', time.gmtime(1511733550)),
+ description='''A Python 3 module and script to retrieve and filter the latest Pacman mirror list.''',
+ author='''Xyne''',
+ author_email='''ac xunilhcra enyx, backwards''',
+ url='''http://xyne.archlinux.ca/projects/reflector''',
+ py_modules=['''Reflector'''],
+)