summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 470c79f5..8c6a5771 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -4,7 +4,7 @@ dbpath = ${localstatedir}/lib/pacman/
gpgdir = ${sysconfdir}/pacman.d/gnupg/
cachedir = ${localstatedir}/cache/pacman/pkg/
-bin_PROGRAMS = vercmp testpkg cleanupdelta
+bin_PROGRAMS = vercmp testpkg
AM_CPPFLAGS = \
-imacros $(top_builddir)/config.h \
@@ -18,9 +18,6 @@ AM_CPPFLAGS = \
AM_CFLAGS = -pedantic -D_GNU_SOURCE $(WARNING_CFLAGS) \
$(LIBARCHIVE_CFLAGS)
-cleanupdelta_SOURCES = cleanupdelta.c
-cleanupdelta_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
-
testpkg_SOURCES = testpkg.c
testpkg_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la