summaryrefslogtreecommitdiff
path: root/scripts/libmakepkg/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/libmakepkg/meson.build')
-rw-r--r--scripts/libmakepkg/meson.build7
1 files changed, 0 insertions, 7 deletions
diff --git a/scripts/libmakepkg/meson.build b/scripts/libmakepkg/meson.build
index bfba56a5..b0697f78 100644
--- a/scripts/libmakepkg/meson.build
+++ b/scripts/libmakepkg/meson.build
@@ -11,8 +11,6 @@ libmakepkg_modules = [
{ 'name' : 'util', 'has_subdir' : true },
]
-mkdir_p = 'mkdir -p $DESTDIR/@0@'
-
foreach module : libmakepkg_modules
custom_target(
'libmakepkg_@0@'.format(module['name']),
@@ -24,10 +22,5 @@ foreach module : libmakepkg_modules
if module.get('has_subdir', false)
subdir(module['name'])
- path = join_paths(get_option('prefix'),
- get_option('datadir'),
- 'makepkg',
- module['name'])
- meson.add_install_script('sh', '-c', mkdir_p.format(path))
endif
endforeach