summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 26c2e10d..b4c53953 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -40,6 +40,7 @@ LIBRARY = \
libmakepkgdir = $(datarootdir)/makepkg
LIBMAKEPKGDIRS = \
+ executable \
integrity \
lint_config \
lint_package \
@@ -49,6 +50,17 @@ LIBMAKEPKGDIRS = \
util
LIBMAKEPKG_IN = \
+ libmakepkg/executable.sh \
+ libmakepkg/executable/ccache.sh \
+ libmakepkg/executable/checksum.sh \
+ libmakepkg/executable/distcc.sh \
+ libmakepkg/executable/fakeroot.sh \
+ libmakepkg/executable/gpg.sh \
+ libmakepkg/executable/gzip.sh \
+ libmakepkg/executable/pacman.sh \
+ libmakepkg/executable/strip.sh \
+ libmakepkg/executable/sudo.sh \
+ libmakepkg/executable/vcs.sh \
libmakepkg/integrity.sh \
libmakepkg/integrity/generate_checksum.sh \
libmakepkg/integrity/generate_signature.sh \