# remove ttf-liberation on i486 (X packages missing for installing the font)
makedepends=(${makedepends[@]//ttf-liberation/})
makedepends_i686+=(ttf-liberation)
makedepends_pentium4=("${makedepends_i686[@]}")

# i486-specific
if [ "${CARCH}" = "i486" ]; then
  # remove ttf-liberation (X packages missing for installing the font)
  eval "$(
    declare -f build | \
      sed "
        /make .*doc/d
      "
  )"
fi