summaryrefslogtreecommitdiff
path: root/extra
diff options
context:
space:
mode:
Diffstat (limited to 'extra')
-rw-r--r--extra/linux-zen/PKGBUILD6
-rw-r--r--extra/linux-zen/config5
2 files changed, 6 insertions, 5 deletions
diff --git a/extra/linux-zen/PKGBUILD b/extra/linux-zen/PKGBUILD
index f6ef0cf8..75ad9d90 100644
--- a/extra/linux-zen/PKGBUILD
+++ b/extra/linux-zen/PKGBUILD
@@ -1,9 +1,9 @@
-# upstream git revision: 7a504749e95bd21df2c147fd7703d52e2c388dc4
+# upstream git revision: fbb4ee71e42177b6dba11caf4e0761b800c938a6
# fail if upstream's .config changes
for ((i=0; i<${#sha256sums[@]}; i++)); do
- if [ "${sha256sums[${i}]}" = '445f3ef4aa2cb973a2156861ecaa5452c7c22fa4d0c910c0d4f5ba75e5d279c3' ]; then
- sha256sums[${i}]='4952d117fc479ccb8ef6d6c1f982cc3561e63e60d30d621eee6f34839dad5789'
+ if [ "${sha256sums[${i}]}" = '4c278bafc2e5a04fd584ca45ddfe8bdacf52d8f5a2aac9df17d7a20479e893bf' ]; then
+ sha256sums[${i}]='a80ca862b12c8e4cb7a532607b609c973828255823e7661412e848ae83b62815'
fi
done
diff --git a/extra/linux-zen/config b/extra/linux-zen/config
index bd44f963..0e66c69c 100644
--- a/extra/linux-zen/config
+++ b/extra/linux-zen/config
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/x86 5.7.6-zen1 Kernel Configuration
+# Linux/x86 5.7.10-zen1 Kernel Configuration
#
#
@@ -1680,6 +1680,7 @@ CONFIG_NET_SCH_DEFAULT=y
# CONFIG_DEFAULT_FQ is not set
# CONFIG_DEFAULT_CODEL is not set
CONFIG_DEFAULT_FQ_CODEL=y
+# CONFIG_DEFAULT_FQ_PIE is not set
# CONFIG_DEFAULT_SFQ is not set
# CONFIG_DEFAULT_PFIFO_FAST is not set
CONFIG_DEFAULT_NET_SCH="fq_codel"
@@ -6936,6 +6937,7 @@ CONFIG_SND_HDA_CODEC_CMEDIA=m
CONFIG_SND_HDA_CODEC_SI3054=m
CONFIG_SND_HDA_GENERIC=m
CONFIG_SND_HDA_POWER_SAVE_DEFAULT=10
+CONFIG_SND_HDA_INTEL_HDMI_SILENT_STREAM=y
# end of HD-Audio
CONFIG_SND_HDA_CORE=m
@@ -8870,7 +8872,6 @@ CONFIG_IOMMU_SUPPORT=y
CONFIG_OF_IOMMU=y
CONFIG_DMAR_TABLE=y
CONFIG_INTEL_IOMMU=y
-CONFIG_INTEL_IOMMU_SVM=y
# CONFIG_INTEL_IOMMU_DEFAULT_ON is not set
CONFIG_INTEL_IOMMU_FLOPPY_WA=y
# CONFIG_INTEL_IOMMU_SCALABLE_MODE_DEFAULT_ON is not set